Dein-Produktvergleich
TP-Link SX3832MPP Omada 32-Port 10GE L2+ Managed Switch 24x 10G RJ45 PoE++ Ports 8x 10G SFP+ Slots (32 Ports), Netzwerk Switch, Schwarz

TP-Link

TP-Link SX3832MPP Omada 32-Port 10GE L2+ Managed Switch 24x 10G RJ45 PoE++ Ports 8x 10G SFP+ Slots (32 Ports), Netzwerk Switch, Schwarz

EAN 8885020622676 · Modellnr. SX3832MPP

Bestpreis aktuell

2.114,79 €

2 Angebote · bis zu 243,94 € Preisunterschied

Zum günstigsten Angebot bei Galaxus →

Händlerpreise aktualisiert: 30.10.2026, 05:34 Uhr

Preisvergleich: alle Angebote

  • GalaxusBestpreis
    2.114,79 €

    inkl. Versand 2.114,79 €, versandkostenfrei

    Lieferung: Sofort lieferbar, 7-11 Werktage

    Zum Shop Galaxus
  • JACOB Elektronik
    2.358,73 €

    Versand siehe Händler

    Lieferung: lieferbar

    Zum Shop JACOB Elektronik

Werbung: Links zu Händlern sind Affiliate-Links. Preise, Versandkosten und Verfügbarkeit können sich ändern; maßgeblich ist die Angabe im Shop. Bei gleichem Preis ordnen wir nach Lieferzeit und danach nach der Vergütung, die wir vom Händler erhalten. So funktioniert der Preisvergleich

TP-Link SX3832MPP Omada 32-Port 10GE L2+ Managed Switch 24x 10G RJ45 PoE++ Ports 8x 10G SFP+ Slots (32 Ports), Netzwerk Switch, Schwarz: Auf einen Blick

TP-Link SX3832MPP Omada 32-Port 10GE L2+ Managed Switch 24x 10G RJ45 PoE++ Ports 8x 10G SFP+ Slots (32 Ports), Netzwerk Switch, Schwarz ist ein Produkt der Marke TP-Link aus der Kategorie Router & Netzwerk. Zu den erfassten Merkmalen gehören Typ: Switch.

Ein Switch verteilt ein Netzwerkkabel auf mehrere Anschlüsse, dieses Modell hat laut Titel 32 Ports. Managed-Switches lassen sich konfigurieren, etwa für VLANs und Priorisierung, und sind eher etwas für Firmen und anspruchsvolle Heimnetze. PoE bedeutet, dass der Switch angeschlossene Geräte wie Access Points und Kameras über das Netzwerkkabel mit Strom versorgt; achte auf die gesamte PoE-Leistung, sie begrenzt, wie viele Geräte gleichzeitig laufen.

Aktuell führen 2 Händler das Produkt lieferbar: Galaxus, JACOB Elektronik. Der günstigste Händlerpreis liegt bei 2.114,79 €, das teuerste Angebot bei 2.358,73 €. Der Unterschied beträgt 243,94 € (12 % über dem günstigsten Preis), Stand: 30.10.2026, 05:34 Uhr. Maßgeblich ist immer der Preis im Shop des Händlers.

In unserem Preisverlauf der letzten 23 aufgezeichneten Tage lag der Bestpreis zwischen 2.114,79 € und 2.349,55 €. Der aktuelle Bestpreis entspricht damit dem niedrigsten aufgezeichneten Preis.

Passt dir der Preis noch nicht, richte oben einen Preisalarm ein: Du nennst deinen Wunschpreis und wir melden uns einmalig per E-Mail. Ähnliche Produkte findest du weiter unten auf dieser Seite.

Zusammengestellt aus den Daten der Händler und unserem Preisverlauf.

Kerndaten

Marke
TP-Link
Modellnummer (MPN)
SX3832MPP
EAN / GTIN
8885020622676
Typ
Switch
Händler im Vergleich
2 (2 davon lieferbar)

Merkmale aus den Titeln und Produktangaben der Händler, ohne Gewähr. Maßgeblich sind die Angaben des Herstellers.

Häufige Fragen

Was kostet TP-Link SX3832MPP Omada 32-Port 10GE L2+ Managed Switch 24x 10G RJ45 PoE++ Ports 8x 10G SFP+ Slots (32 Ports), Netzwerk Switch, Schwarz aktuell?

Der günstigste Händlerpreis in unserem Vergleich liegt bei 2.114,79 € bei Galaxus (Stand: 30.10.2026, 05:34 Uhr). Maßgeblich ist der Preis im Shop des Händlers.

Bei wie vielen Händlern ist TP-Link SX3832MPP Omada 32-Port 10GE L2+ Managed Switch 24x 10G RJ45 PoE++ Ports 8x 10G SFP+ Slots (32 Ports), Netzwerk Switch, Schwarz lieferbar?

Aktuell bei 2 Händlern: Galaxus, JACOB Elektronik. Die Preise liegen zwischen 2.114,79 € und 2.358,73 €.

Welche EAN hat TP-Link SX3832MPP Omada 32-Port 10GE L2+ Managed Switch 24x 10G RJ45 PoE++ Ports 8x 10G SFP+ Slots (32 Ports), Netzwerk Switch, Schwarz?

Die EAN (GTIN) lautet 8885020622676, die Modellnummer des Herstellers SX3832MPP. Über die EAN fassen wir die Angebote der Händler zu diesem Produkt zusammen.

Worauf sollte ich bei TP-Link SX3832MPP Omada 32-Port 10GE L2+ Managed Switch 24x 10G RJ45 PoE++ Ports 8x 10G SFP+ Slots (32 Ports), Netzwerk Switch, Schwarz achten?

Ein Switch verteilt ein Netzwerkkabel auf mehrere Anschlüsse, dieses Modell hat laut Titel 32 Ports. Managed-Switches lassen sich konfigurieren, etwa für VLANs und Priorisierung, und sind eher etwas für Firmen und anspruchsvolle Heimnetze. PoE bedeutet, dass der Switch angeschlossene Geräte wie Access Points und Kameras über das Netzwerkkabel mit Strom versorgt; achte auf die gesamte PoE-Leistung, sie begrenzt, wie viele Geräte gleichzeitig laufen.

Ist der aktuelle Preis von TP-Link SX3832MPP Omada 32-Port 10GE L2+ Managed Switch 24x 10G RJ45 PoE++ Ports 8x 10G SFP+ Slots (32 Ports), Netzwerk Switch, Schwarz günstig?

Der aktuelle Bestpreis beträgt 2.114,79 €. In den letzten 23 aufgezeichneten Tagen lag er zwischen 2.114,79 € und 2.349,55 €. Das ist eine Einordnung aus unserem Preisverlauf, keine Kaufempfehlung.

Wie funktioniert der Preisalarm?

Du nennst deinen Wunschpreis und deine E-Mail-Adresse und bestätigst per Link in einer E-Mail. Sobald der Preis (inklusive Versand, soweit bekannt) erreicht ist, schicken wir dir einmalig eine Nachricht. Den Alarm kannst du jederzeit über den Link in der Mail beenden.

Woher stammen die Preise und wie aktuell sind sie?

Die Preise stammen aus den Produktdaten der Händler und werden täglich abgeglichen. Preise, Versandkosten und Verfügbarkeit können sich zwischenzeitlich ändern, maßgeblich ist die Angabe im Shop des Händlers.

Preisverlauf (90 Tage)

2.114,79 €2.232,17 €2.349,55 €08.10.30.10.
Tiefster Preis im Zeitraum: 2.114,79 €

Technische Daten: TP-Link SX3832MPP Omada 32-Port 10GE L2+ Managed Switch 24x 10G RJ45 PoE++ Ports 8x 10G SFP+ Slots (32 Ports), Netzwerk Switch, Schwarz

Management-Funktionen
Switch-Typ
Managed
Switch-Ebene
L2+
Quality of Service (QoS) Support
Ja
Web-basiertes Management
Ja
Cloud-verwaltet
Ja
ARP-Inspektion
Ja
Einheitliche statische Konfiguration
Ja
Konfiguration der Standorteinstellungen (CLI)
Ja
Systemereignisprotokoll
Ja
MIB Unterstützung
RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925
Anschlüsse und Schnittstellen
Anzahl der basisschaltenden RJ-45 Ethernet Ports
24
Basic Switching RJ-45 Ethernet Ports-Typ
10G Ethernet (100/1000/10000)
Fast Ethernet (Kupfer)-Anschlüsse
24
Anzahl Gigabit Ethernet (Kupfer) Anschlüsse
24
Anzahl 2.5G Ethernet (Kupfer)-Ports
24
Anzahl 10G Ethernet (Kupfer)-Ports
24
Anzahl installierte SFP Module
8
Konsolen-Port
RJ-45/USB Type-C
Netzwerk
Netzstandard
IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3x
10G-Unterstützung
Ja
Port-Spiegelung
Ja
Link Aggregation
Ja
Broadcast-Sturmkontrolle
Ja
Ratenbeschränkung
Ja
Auto MDI/MDI-X
Ja
Spannbaum-Protokoll
Ja
Auto-Negotiation-Funktion
Ja
Ethernet Ring Protection Switching (ERPS)
Ja
Adressauflösung Protokoll (ARP) Einträge (max.)
510
IPv4-Routen
48
IPv6-Routen
48
VLAN-Unterstützung
Ja
Virtuelle LAN-Funktionen
MVRP, Private VLAN, SSID-based VLAN assignment, VLAN Identifier ( VLAN ID), Voice VLAN
Anzahl der VLANs
4000
Datenübertragung
Routing-/Switching-Kapazität
640 Gbit/s
Transferrate
240 Mpps
MAC-Adressentabelle
32000 Eintragungen
Anzahl Queues
8
Statische Route
Ja
Jumbo Frames Unterstützung
Ja
Jumbo-Frames
9
Datenpaket-Pufferspeicher
24 MB
Sicherheit
DHCP-Funktionen
DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
Zugriffkontrollliste
Ja
IGMP-Snooping
Ja
Unterstützte Sicherheitsalgorithmen
HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS
Statische Anschlusssicherheit
Ja
Authentifizierung
Gast VLAN
DoS Attacken Prävention
Ja
Autentifizierungstyp
AAA, RADIUS, TACACS+
CPU-Verteidigung
Ja
Warteschleifenplanungs-Algorithmen
Strict Priority Queue (SPQ), WRR+SP, Weighted Round Robin (WRR)
Multicast-Funktionen
Multicast Unterstützung
Ja
Multicast Listener Discovery (MLD) Snooping
Yes
Protokolle
Device Link Detection Protokoll (DLDP)
Ja
IPv4 & IPv6-Funktionen
Dual stack IPv4/IPv6, IPv6 SNMP, IPv6 SSH, IPv6 TFTP, IPv6 Telnet, IPv6 ping, IPv6 tracert
Design
Rack-Einbau
Ja
Stapelbar
Ja
Formfaktor
DIN-Schiene
Produktfarbe
Schwarz
Gehäusematerial
Metall
LED-Anzeigen
Ja
Anzahl Lüfter
4 Lüfter
Leistungen
Upgradefähige Firmware
Ja
Ventilatorlos
Nein
Mindestsystemvoraussetzungen
Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.
Energie
Energiequelle
AC
Netzteil enthalten
Nein
AC Eingangsspannung
110 - 240 V
AC Eingangsfrequenz
50/60 Hz
Stromverbrauch (Standardbetrieb)
953,7 W
Stromverbrauch (max.)
1010,2 W
Energiesparmodus (EEE)
Ja
Power over Ethernet (PoE)
Power over Ethernet (PoE)
Ja
Anzahl der Power over Ethernet 4PPoE- (PoE++) Anschlüsse
24
Power over Ethernet (PoE) Leistung pro Anschluss
90 W
Gesamtleistung Power over Ethernet (PoE)
770 W
Sonstige Funktionen
Verpackungsinhalt
Console Cable
Betriebsbedingungen
Betriebstemperatur
-5 - 45 °C
Temperaturbereich bei Lagerung
-40 - 70 °C
Relative Luftfeuchtigkeit in Betrieb
10 - 90%
Luftfeuchtigkeit bei Lagerung
5 - 90%
Wärmeableitung
3444,7 BTU/h
Gewicht und Abmessungen
Breite
440 mm
Tiefe
330 mm
Höhe
44 mm
Lieferumfang
Mitgelieferte Kabel
Leistung
Schnellstartübersicht
Ja
Rackmontageset
Ja
Verpackungsdaten
Montageblöcke enthalten
Ja
Gummifüße
Ja
Schrauben enthalten
Ja
Nachhaltigkeit
Nachhaltigkeitsorganisationen
Verantwortlichkeit
Zertifikate
Konformitätsbescheinigungen
CE, Eidgenössische Kommunikationskommission (FCC), RoHS

Specs Icecat. Die Angaben stammen aus der offenen Produktdatenbank Icecat und werden ohne Gewähr („as is“) bereitgestellt. Maßgeblich sind die Angaben des Herstellers.

Ähnliche Produkte